manac ham chơi

9 March, 2006

Gentoo GUI install -error

Filed under: linux-unix — manac @ 1:14 am

***Log***

GLI: March 09 2006 08:01:00 – Edited Config file /mnt/gentoo/etc/conf.d/clock
GLI: March 09 2006 08:01:00 – Edited Config file /mnt/gentoo/etc/conf.d/keymaps
GLI: March 09 2006 08:01:00 – Edited Config file /mnt/gentoo/etc/make.conf
GLI: March 09 2006 08:01:00 – Config files updated using etc-update.  make.conf/fstab/rc.conf restored.
GLI: March 09 2006 08:01:01 – xorg.conf copied to new system.  X should be ready to roll!
GLI: March 09 2006 08:01:02 – ERROR! Could not add  to runlevel default. returned a bad status code.

***Output***

var/cache/edb/dep/usr/portage/x11-libs/motif-config-0.6
* coldplug added to runlevel boot
* rc-update complete.
* syslog-ng added to runlevel default
* rc-update complete.
* vixie-cron added to runlevel default
* rc-update complete.
* domainname added to runlevel default
* rc-update complete.
* net.eth0 added to runlevel default
* rc-update complete.
Scanning Configuration files…
Exiting: Nothing left to do; exiting. 🙂
* /sbin/rc-update: at least two arguments expected after “add”.

Advertisements

Leave a Comment »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Blog at WordPress.com.

%d bloggers like this: